While every reasonable effort has been made to ensure the accessibility of this site, some content or services found here might be inaccessible to some visitors. In those circumstances, the contact information for someone who can assist you has been provided.

Common Problems

Site-wide

Problem:

  • Netscape displays a window indicating that the "Certificate Authority is Expired".

Cause:

Your SSL secure connection to the Spectrum Direct site depends on a server certificate authorized by VeriSign, which in turn has it's own Certificate Authority (CA) root certificate. This root certificate is included in your browser. In Netscape 4.05 or earlier, the VeriSign CA certificate expired on December 31, 1999. If you are using Microsoft Internet Explorer version 4.01 on the Macintosh, you will also be affected by this problem. Other versions of Internet Explorer are not affected.

Solution:

This is only a user interface issue: if you continue without any further action, SSL security will remain in effect. However, we strongly recommend that you upgrade to the latest 128-bit version of your browser software. See the Recommended/Required Software page for more detailed information.

On-line Microwave Application Forms

Problems:

  • Nothing happens when I click a Delete link.
  • Nothing happens when I click on the New or Modification radio buttons on the Create Station Page.
  • Nothing happens when I click on the New or Modification radio buttons on the Create Frequency Page.
  • An error message appears at the top of the page when I submit a new or modified station.
  • An error message appears at the top of the page when I submit a new or modified frequency.

Cause:

Many problems that can occur in the on-line microwave application forms are caused by using an unsupported browser or using a supported browser that has JavaScript disabled.

Solution:

Use a supported web browser and make sure that JavaScript is enabled. See Recommended/Required Software page for more details.

Downloading Files

Problems:

  • When opening a PDF file, the file does not open correctly.
  • When downloading a text decode file, the file opens in your browser window. The file is thus corrupted and cannot be saved.

Cause:

Users of Internet Explorer may encounter problems when clicking a link to download files. The link in question may be a link to a dynamically generated report in Adobe's portable document format (PDF), or when downloading a field decode file following a Radio Frequency (TAFL) Search.

Solution:

To view a PDF file in Internet Explorer, you must download the file to your computer and open the downloaded file. To download the file, right-click the link and choose Save Target As from the pop-up menu to save the file. Then, use Adobe Acrobat Reader to manually open the file.

To download a field decode file, right-click the link and choose Save Target As from the pop-up menu to save the file. Files downloaded in this way in Internet Explorer will function correctly when decoding fields.